Forum Forum Fortifications of the World
A web site about fortifications and freeware programs : Fortifications of the World
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Echec a la definition des donnees pour '.............'

 
Post new topic   Reply to topic    Forum Fortifications of the World Forum Index -> HappyCollection
View previous topic :: View next topic  
Author Message
rbishop41



Joined: 30 Jan 2010
Posts: 11
Location: Melbourne Australia

PostPosted: Sat Jan 29, 2011 11:36 pm    Post subject: Echec a la definition des donnees pour '.............' Reply with quote

Alain, I have just installed V2.7 on an HP210-110 notebook pc running Windows 7 Starter edition. During installation, I select English as the language.

When I run the program, a selection box for language appears. I click the radio button for English, then OH. At this point I get the message "Echec a la definition des donnees pour 'Language'". I ignore this and attempt to rename the database fields. When I click "Save" I get the message "Echec a la definition des donnees pour '1L01'.

V2.5 runs perfectly on my desktop PC. I have attempted to instal V2.5 on my notebook, but get the same messages.

Can you suggest any solution?

Regards

Richard
Back to top
View user's profile Send private message
ale
Site Admin


Joined: 12 Apr 2005
Posts: 477
Location: Versailles, France

PostPosted: Sun Jan 30, 2011 8:42 am    Post subject: Reply with quote

It seems that on you notebook, you are not allowed to write in the Windows Registry.
Try to execute HappyCollection with Admin rights.

Below, is the procedure with Vista : It must be very close with Seven :

1 - Log yourself as "Administrator"
To check that, go to the Configuration-panel->Users and check if it is written "Administrator"

2 - Execute le program as "Administrator"
To do that :
* Right-click on HappyCollection.exe
* Left-click "Properties"
* Select tab "Compatibility"
* Check the box 'run as administrator'
* Left-click "Show parameters for all users"
* Check the second box 'run as administrator'
* Push the "OK" button
Back to top
View user's profile Send private message
rbishop41



Joined: 30 Jan 2010
Posts: 11
Location: Melbourne Australia

PostPosted: Sun Jan 30, 2011 9:43 am    Post subject: It works, but.... Reply with quote

Alain,

Your solution works, but it's a great nuisance having to "Run as Administrator" every time.

I am the only user of the machine, and defined as Administror.

Ah well, at least I can access my database of Chinese coins now.

Thanks. Happy Chinese New Year.

Richard
Back to top
View user's profile Send private message
rbishop41



Joined: 30 Jan 2010
Posts: 11
Location: Melbourne Australia

PostPosted: Mon Jan 31, 2011 1:42 am    Post subject: Reply with quote

In Window 7 (starter edition - probably the same in other versions) the following works so that you no longer have to run as administrator:

Go to Control Panel---System & security---Action Center---Change User Account Control settings

Set the slider control to Never Notify

Cheers

Richard
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Forum Fortifications of the World Forum Index -> HappyCollection All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group