Forum Forum Fortifications of the World
A web site about fortifications and freeware programs : Fortifications of the World
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

smart genealogy

 
Post new topic   Reply to topic    Forum Fortifications of the World Forum Index -> SmartGenealogy
View previous topic :: View next topic  
Author Message
tapalaire



Joined: 16 Sep 2014
Posts: 7

PostPosted: Wed Sep 17, 2014 8:41 am    Post subject: smart genealogy Reply with quote

J'ai Windows 8
Sur cet ordi j'avais installé smart genealogy qui marchait très bien.
Il y a quelques jours j'ai voulu y retourner après quelque temps d'absence et impossible de charger le logiciel. J'ai simplement 'pedigree' et le fonds d'écran .
Après plusieurs réinstallations - désinstallations - toujours la même chose. Et pourtant comme vous le précisez par ailleurs, je suis en mode administrateur (je suis seul).
A force de faire et défaire je ne sais même plus si ma généalogie n'a pas disparu ! Dommage !
J'ai un 2ème ordi sous XP. J'ai réinstallé le logiciel et çà marche. Alors il s'agit bien de W8. Un internaute m'a dit dans un forum que le logiciel n'était pas compatible avec W8 !
QUE PUIS JE FAIRE ?
Merci d'avance pour vos réponses.
Daniel
Back to top
View user's profile Send private message
ale
Site Admin


Joined: 12 Apr 2005
Posts: 474
Location: Versailles, France

PostPosted: Wed Sep 17, 2014 12:52 pm    Post subject: Reply with quote

Bonjour

Personnellement, j'utilise SmartGenealogy sous Windows 8, et ça fonctionne sans problème.
Je ne possède pas Windows 8.1 mais des utilisateurs ont indiqué que SmartGenealogy y fonctionnait : Voir par exemple ce post
http://alainlecomte.free.fr/phpBB2/viewtopic.php?t=628&postdays=0&postorder=asc&start=15

Utilisez-vous la dernière version V3.0 U, disponible ici :
http://alainlecomte.free.fr/SmartGenealogy.7z ?
Back to top
View user's profile Send private message
DENIS64



Joined: 07 Aug 2014
Posts: 5

PostPosted: Wed Sep 17, 2014 5:40 pm    Post subject: Reply with quote

Problème régler

en fait le logiciel n'aime pas que l'on grossisse les caractères dans les options graphiques

test en 1024*768

128*1024

avec le texte en moyen cela fonctionne que sur le 1280*1024 et encore je n’ai pas les boutons du bas

par contre en mettant le texte plus petit cela fonctionne dans toutes les résolutions
Back to top
View user's profile Send private message
tapalaire



Joined: 16 Sep 2014
Posts: 7

PostPosted: Wed Sep 17, 2014 6:36 pm    Post subject: Réponse Reply with quote

Bravo, il s'agissait bien de la résolution que j'ai changé ainsi que le texte et çà marche. Dommage que je n'ai pas posé la question avant, cela m'aurait évité bien des désagréments.
Merci encore
Daniel
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Forum Fortifications of the World Forum Index -> SmartGenealogy All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group