Forum Forum Fortifications of the World
A web site about fortifications and freeware programs : Fortifications of the World
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Problème affichage du logiciel 3.0

 
Post new topic   Reply to topic    Forum Fortifications of the World Forum Index -> SmartGenealogy
View previous topic :: View next topic  
Author Message
etolyne



Joined: 22 Nov 2015
Posts: 8

PostPosted: Mon Jan 25, 2016 10:30 pm    Post subject: Problème affichage du logiciel 3.0 Reply with quote

Bonjour,
En novembre dernier j'avais fait appel à vos service pour savoir comment effacer une fiche.
J'avais changé de numéro du logiciel et avec votre aide j'étais arrivée à me débrouiller.
Aujourd'hui et depuis un moment, je peux ouvrir le logiciel mais il ne s'affiche que la trame et les encadrés. Je ne peux pas accéder à mon fichier car l'ordinateur ne trouve pas le chemin.
J'ai nettoyé à nouveau et enlevé toutes les traces de logiciel. j'ai replacé celui-ci et tout à l'heure j'ai pu reouvrir un de mes fichiers mais il ne fonctionne pas comme il faut puisque toutes les fonctions ne sont plus actives. toutefois je sais que mon fichier a gardé une erreur. Il manque sûrement un élément.
Vous m'aviez proposé d'essayer de me le réparer. Puis-je vous l'envoyer ?
Et surtout pouvez-vous m'aider à savoir pourquoi je ne peux plus me servir correctement du logiciel ?
Mon souci est le suivant : je n'ai aucun enregistrement GEDCOM ou PDF.
Merci de votre aide et de votre attention. Cordialement Etolyne
Back to top
View user's profile Send private message
ale
Site Admin


Joined: 12 Apr 2005
Posts: 477
Location: Versailles, France

PostPosted: Thu Jan 28, 2016 7:16 pm    Post subject: Reply with quote

Bonsoir

Pas de problème, vous pouvez m'envoyer votre base pour vérification de son état, et réparation si besoin. (Email : mam75 [at] free.fr).

Concernant le programme qui fonctionnait, et depuis un moment ne fonctionne plus correctement, difficile de deviner à distance de quoi il s'agit. Je ne peux que suggérer de désinstaller SmartGenealogy et le réinstaller en suivant strictement la procédure que je vous aie indiquée le 26 novembre. Une fois que ça fonctionnera de nouveau, soyez prudente dans ce que vous modifiez sur votre PC.
Back to top
View user's profile Send private message
etolyne



Joined: 22 Nov 2015
Posts: 8

PostPosted: Fri Jan 29, 2016 8:16 pm    Post subject: Reply with quote

Bonsoir,
Merci de votre réponse. En attendant, hier j'ai essayé de mieux cibler mes recherches sur le forum SmartGenealogy. J'ai donc trouvé quelque chose d'assez approchant à mes soucis. Il s'agit d'une question de Dany posée en 2014 le 27 novembre et de la réponse apportée.
J'ai aussi compris que j'avais trop modifié le réglage de configuration de l'écran. Il est d'ailleurs bien précisé que si la taille générale ne correspond pas à la dimension de l'écran on peut bien perdre l'affichage en partie ou totalité sur certains fichiers.
Donc côté affichage j'ai tout récupéré. Maintenant il reste le fichier qui se ferme mal.
j'ai donc recontrôlé mes fichiers qui sont intacts. j'ai aussi fait une sauvegarde GEDCOM du dernier fichyier que j'ai pu reouvrir et où tout parait correct.
Lors de la fermeture avec la dernière touche à droite j'obtiens deux messages : en anglais :"cannot write to C:\users\XXXX\Documents\SmaartGénéalogy archives\Nom du fichir_Autosave.zip"
et "Il y a un problème lors de la sauvegarde de la base de données XXXX Sur le fichier de base utilisé j'ai 277 Ko et sur le Gedcom 278 Ko.
Je vais essayer la méthode que vous avez proposé. Je vous informerai du résultat.
Merci encore et à un de ces moments. Cordialement, Etolyne
Back to top
View user's profile Send private message
etolyne



Joined: 22 Nov 2015
Posts: 8

PostPosted: Sun Jan 31, 2016 10:48 am    Post subject: Problème d'affichage SmartGenealogy 3.0 RESOLU Reply with quote

Bonjour,
je suis très contente de vous dire que j'ai réussi la réparation de ma base en suivant les conseils que vous aviez déjà donné.
Grand merci une fois de plus et vive la bonne consultation du forum.

Cordialement, Etolyne
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Forum Fortifications of the World Forum Index -> SmartGenealogy All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group